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MS PowerPoint 2007: 

Creating a Presentation 
Lesson Notes 

Author: Pamela Schmidt 

Overview of PowerPoint Vocabulary 
PowerPoint is a program used to create presentations.  

Office 

Button 

Ribbon 

Index 

Tabs 

Zoom 

Show 

Presentation 

Slide 

Sorter 

Slide 

Tab 

Outline 

Tab 
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Ribbons 
The Ribbon is broken up into groups of related items with tabs. Individual items are called 
Commands. 

The Ribbons can be displayed all the time or they can be minimized and only displayed 
when the tab is selected. 

 

To minimize the Ribbon, right click on the tabs and choose “Minimize the Ribbon.” 

 

 

 

 

Click on the “dialog box launcher” (little arrows at the bottom of 
each Ribbon section) to open the dialog boxes similar to the 
older MS Office systems.  

 

Contextual tabs 
There are features that do not appear until needed.  The tools for working with pictures will 
not appear until a picture is selected.  When a 
picture is selected, the Contextual Tab 
“Picture Tools – Format” will appear as a tab. 

 

 

Galleries 
To make the tools intuitive, Microsoft created 
Galleries displaying the possible results of a tool. 

 

 

 

Live Preview 
As a user takes the mouse over an 
option/selection, the document will change to 
reflect how the changes will effect the 
document.  The changes are not set until the 
user clicks on the option/selection. 
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Opening an Existing Presentation 
Use the Office Button to access the menu containing “Open” 
tool, or CTR+O on the keyboard. 

 

 

 

Saving a Presentation 
To save a presentation use Save or Save As from the Office 
Button menu, choose the save button on the Quick Access 
toolbar., or CTRL+S on the keyboard. 

 

 

 

New Slides 
Use  the New Slide tool on the Home ribbon.  If the arrow at the 
bottom of the button is used, the layout can be chosen at the time of 
creation.   

 

After the slide is created, the Layout tool can be used to change the 
layout.  
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Title Slide 
The title slide has two preset areas for typing.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Click in the text box to enter the desired text. 
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Insertion Point Movement 
Keys Movement 

Arrows one character at a time 

Control Arrows one word at a time 

Home to the beginning of the line 

Control Home to the beginning of the text box 

End to the end of the line 

Control End to the end of the text box 

Page Up up one screen 

Page Down down one screen 

Selecting Individual Text 
Mouse 

Click at the beginning of the desired text and while holding down the left mouse button, drag 
across the text. 

Click at the beginning of the desired text then hold down the shift key and click at the end of 
the text to be selected. 

Double clicking on a word will select the word. 

Triple clicking on a word will select the paragraph. 

Keyboard 

Place the cursor at the beginning of the desired text and hold down the shift key while using 
the arrow keys to move over the area to be selected. 

Undo 

To undo the previous actions, select the Undo button on the Quick Access toolbar.  

Move/Copy/Delete Text 
Select items to be moved, copied, or deleted, then use the menu, keyboard shortcuts, or 
toolbar to activate the desired command. 

Command Ribbon Menu Keyboard  

Move  Edit Cut Ctrl X Go to destination and 
choose Paste 

Copy  Edit Copy Ctrl C Go to destination and 
choose Paste 

Paste  Edit Paste Ctrl V  

Delete none Edit Delete Delete Key  
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Selecting Items 
Click once on an item to select the item.  

 

 

 

 

 

 

 

 

 

To select several items, click on the first item the hold down the shift key to select 
subsequent items. 

 

 

 

 

 

 

 

 

Resizing Items 
Items, including text boxes, can be resized by taking the mouse over the handles of the 
selected item.  The mouse pointer will turn into an arrow.  Drag the arrow to resize the item. 

Moving Items 
Text boxes can be moved by grabbing the frame and dragging. 

Other objects can be moved by clicking in the middle of the item and dragging. 

Guides 
Guides are used as a help to placing items at a specific 
location.  The guides can be moved in small increments to 
locate an exact location on a slide.  Items, including text 
boxes, will jump to the guide.  

 Home Ribbon, Arrange tool, Align, Grid Settings 
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Fonts 
Click on a word to change the word. 

Block desired items to be changed. 

Click on the frame to change everything in the frame. (The frame will turn from stripes to 
dots.) 

 

 

 

 

 

 

 

 

 

 

 

 

The fonts can be changed by using the Home Ribbon or the . 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Use the Increase and 
Decrease buttons to change the font size proportionately.  
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Paragraph Justification 
Justification for a paragraph can be changed by selecting Alignment from the Format menu, 
or choosing an Alignment button from the toolbar. 

 

 

 

 

 

 

 

 

 

 

Paper Size and Orientation 
To change the paper size or orientation, select Page Setup from the File menu. 
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Change View 
 

 

 Normal – shows slide, outline, and notes on one screen 

 Outline – used to see the presentation in an outline mode 

 Slide – Shows individual slides 

 Slide Sorter – shows all the slides on one screen 

 Slide Show – shows the slide presentation on the screen 

 Notes Page - displays the notes page; shows slide on top with note 
area underneath 
Note: This must be accessed from the View Menu. 

 

Normal 

MS PowerPoint 2000 default normal view 
shows the outline in a window to the left of 
the slide and the notes at the bottom of the 
screen. 

Outline 

The outline view will show the presentation 
as an outline.  Changes and additions can 
be done in the outline mode 

Slide 

Shows individual slides. 

Slide Sorter 

The Slide Sorter shows a thumbnail of all the slides in the presentation.  The slides can be 
rearranged by dragging the slide to 
the desired position.  
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Notes 
Note pages have the slide and a note area on each page.  

Notes can be printed, but are not viewed on screen during a presentation. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Hint: if the notes are to be used during a presentation, use a font large enough to be read in 
low light. 
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Lists 
Numbered Lists 

Creating a Numbered List 

To create a Numbered List, click in the paragraph to be numbered, then click on 
the Numbered List tool on the toolbar.  (The Numbered Lists is new to MS 
PowerPoint 2000.) 

Changing a Numbered Lists 

To change a numbering style, click in the paragraph, then choose Bullets and Numbering 
from the Format menu.  Choose the Numbered tab, then choose the desired style. 

 

 

 

 

 

The starting number can be 
changed by using the Start 
at: box. 
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Bulleted List 
 

 

 

 

 

 

 

 

 

 

 

 

When entering bulleted lists, hit enter after each bullet to create the next bullet. 

 

Changing Bullet Levels 

Use the tab key to indent the bullet a level. 

Use the Shift Tab to bring the bullet back a level. 

 

 

 

 

 

 

 

 

Any text box can be changed to having bullets by using the bullet button on 
the toolbar.  
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Changing Bullets 

To change a bullet, click in the paragraph, then choose Bullets and Numbering from the 
Format menu. 

 

 

 

 

The Size box will change the 
size of the bullet. 

 

 

The Color combo box 
changes the color of the 
bullet. 

 

 

 

 

 

 

 

Choose the Character button to change the character of the bullet.  A 
dialog box will appear.  Use the Bullets from: combo box to change the font 
used for the bullets. 
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Picture Bullet 
 

Choose the Picture button to change the bullet from a character 
to a picture. (New to MS PowerPoint 2000).  A dialog box will 
appear.  Choose the picture to be used as the bullet. 

 

 

 

 

 

 

 

 

 

 

A star in the bottom right corner of the 
picture thumbnail indicates animation. 
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Tables 
 

A table is an object that is 
embedded into a slide.   

 

In the New Slide dialog box, 
choose the table slide. 

 

 

 

 

 

In the center of the slide that appears, double click on 
the table icon. 

 

A dialog box will appear 
where the number of 
columns and rows can be 
chosen.  

 

 

The table will be inserted in the activated mode.  A Table and Borders toolbar should 
appear. 

 

Data can be entered into the cells.  

 

Use the tab key to move from one cell 
to the next.  Shift tab will move in the 
opposite direction. 

 

Note: if tab is use in the last cell of the 
table, it will create a new row.  Adding 
a row at this time can cause one of 
the rows to disappear from view.  The 
size of the table will have to be 
adjusted. 

 

To leave the table, click anywhere 
else on the slide. 
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Table Formatting 
To change the borders or 
shading in the table, 
choose Table from the 
Format menu.  (In MS 
PowerPoint 97 choose 
Borders and Shading from 
the Format menu.) 

 

 

 

 

Table/Cell Borders 

When the Format Table dialog box appears, 

choose the Borders tab.  Pick the style and color 
of the borders, then choose the border side for the 
selected cells. 

 

 

Cell Shading 

When the Format Table dialog box appears, 
choose the Fill tab, then select the color or fill 
effect for the selected cells. 

 

 

 

 

 

Cell Alignment 

When the Format Table dialog box appears, 
choose the Text Box tab, then select the Text 
alignment for the selected cells. 

 



 

MS PowerPoint 2007: Creating a Presentation 

17 

Organization Chart (Version 97) 
To add an Organization Chart, choose 
the Organizational Chart from the New 
Slide dialog box. 

 

 

 

Double click in the center of the new 
slide to activate the Organization Chart. 

 

 

To add a block below another block, use 
the subordinate button.  Click the 
subordinate button, then click on the box 
that will be above the box being created.  
(Click on the parent to make the child) 

 

 

Styles - To change the layout of the chart, select items to be effected, then choose Styles 
from the menu. 

 

Boxes – to change the color and borders of the selected box, choose Boxes from the menu. 

 

Text – to change the font, select the box, then choose Text from the menu. 

 

To exit the organizational chart, close the organization window.  The close 
button (x) in the upper right hand corner can be used. 
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Organization Chart (Version XP) 
To add an Organization Chart, choose the Organizational Chart from the New Slide dialog 
box. 

 

 

Double click in the center of the new slide to activate the 
Organization Chart. 

 

Choose one of the 
diagrams from the 
Diagram Gallery 

 

 

 

 

 

 

 

 

 

 

 

Adding Blocks - To add a block below 
another block, click on the parent block 
then choose Insert Shape off the 
Organization Chart Toolbar. 

Layout - To change the layout of the chart, select items to be effected, then 
choose Styles from the menu. 

Formatting Boxes – to change the color and borders of the selected 
box, right click on the box and choose Format Auto Shape from the 
menu. 

Text – to change the font, select the frame of the box, then choose 
Format, then Font from the menu. 
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Charts 
A chart is an object imbedded into a slide.  

 

From the New Slide dialog box, choose the 
chart slide. 

 

Double click on the chart icon to activate the 
chart. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

When the chart is active, the chart toolbar will display. 



 

MS PowerPoint 2007: Creating a Presentation 

20 

Graphics 
To insert graphics on any slide, choose Picture from 
the Insert menu, then choose the desired method of 
inserting the picture. 

 

 

 

 

Clip Art 

Choosing Clip Art will bring up the MS Clip Art gallery.  Additional Clip Art can be found on 
the MS Office 2000 cd or on line at http://dgl.microsoft.com.  

 

 

 

 

 

 

 

 

 

 

 

 

From File 

Choosing File will bring up a dialog box to 
choose a file to insert. 

 

 

 

 

http://dgl.microsoft.com/
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  Clip Art (MS PowerPoint XP) 
 

When the ClipArt tool is selected, the Insert Clip Art area will appear on the right.   

 

At the bottom of the area a See Also menu will appear.   

 

 

 

When Clip Organizer is selected, the Microsoft clip Organizer dialog box appears. 
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Slide Show 
To run the slide show, use the Slide Show button on the bottom left of the screen. 

Click with the left mouse button to progress through the presentation. 

The right mouse button will bring up a menu allowing the previous slide 
to be displayed. 

 

 

Hit the ESC key to terminate the presentation prematurely. 

 

Rehearse Times 
To rehearse and record the presentation times for each slide, choose 

Rehearse times from the Slide Show menu. 

The slide show will start and a counter will appear timing the slide. 

 

 

 

When the presentation has completed, a dialog box will display.  Click Yes to save the 
recorded times. 

 

 

 

 

 

 

The recorded times can be viewed and 
changed in the Slide Sorter. 

To change the time, right click on the 
slide.  Choose Slide Transition from the 
menu that appears. 
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Set Up Slide Show 
Use the Set Up Slide Show feature to make the show run continuously for use in a Kosk. 

 

To access the Set Up Show dialog box, use Set Up Show from the 
Slide Show menu. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The Loop continuously until ‘Esc’ will allow the presentation to run continuously using the 
times set on each slide. 

 

To discontinue a running show, use the ESC key. 
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Printing 
The print dialog box allows the changing of the printer properties and the selection of what 
should be printer. 

 

 

 

Properties – allows changes to 
be made to the printer 
properties.  Ink jet printers can 
be changed to print on 
transparencies. 

 

 

 

 

Print what: - displays the 
choice of what can be printer. 

 

Handouts – allows several 
slides to be printed on one 
sheet of paper to be used as 
handouts. 

 


